SYMPTOM
The user has a firewall (or a Internet security suite with a firewall) installed and proceeds to install FilterPak. After installing FilterPak, connection to the Internet is lost.
TO REPLICATE THE SYMPTOM
Disable the firewall. If the Internet connection resumes, the problem is in the firewall rules.
CAUSE
The firewall follows a set of rules that are either automatically created by the firewall software or manually created by the user. A rule(s) is blocking FilterPak from gaining access to the Internet.
Strong firewall rules block access to everything except for what is specifically allowed in a 'white' list. Sometimes firewalls allow everything, but block access to specific things that are listed in a 'black' list.
SOLUTION
Follow documentation provided by the firewall's manufacturer to modify the rules to grant Internet Access for the FilterPak.
GENERIC PROCEDURES- Open the firewall's control program and find a section that refers to program allow lists.
- If this section cannot be found or if the user has any trouble with the firewall program at all, it is recommended that the user read all supplied documentation for the firewall or call the technical support listed for the firewall.
- It is unlikely that the FilterPak support team will have the documentation necessary to guide the user through this process.
- If the administrator feels that all immediate options have been exhausted the FilterPak can be uninstalled temporarily until information is obtained.