08 Sep 2010 
Support Center » Knowledgebase » FilterPak » Troubleshooting Installation
 Troubleshooting Installation
Solution
OVERVIEW
During the installation process of FilterPak 7.7, the user may experience one of the following errors:
  • 12002
  • 12007
  • 12029
  • 12037
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Error 12002
SYMPTOMS
User is not able to complete the registration portion of the installation process. When the user clicks the Next button to submit registration information, the user is presented with the error.

CAUSE
This error occurs when the user's computer's connection to our servers times-out.

SOLUTION
Please try the registration again and if the problem persists contact your Internet Service Provider for more assistance.
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Error 12007
SYMPTOMS
User is not able to complete the registration portion of the installation process. When the user clicks the Next button to submit registration information, the user is presented with the error.

CAUSE
This error occurs when the user's computer is connecting with an invalid DNS server.

SOLUTION
Contact the Internet Service Provider for technical information on configuring the computer to use a valid DNS server.
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Error 12029
SYMPTOM
The installer was not able to establish a connection with the S4F server. The installation process halts.

CAUSE
This error indicates that there is either no Internet connection or that a third party software, such as a firewall, is blocking the connection.

SOLUTION
Check the Internet connection by going through the steps recommended by your Windows Help File. If there is clearly a connection to the Internet present then check our list of third party software problems:Software Conflicts
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Error 12037
SYMPTOMS
User is not able to complete the registration portion of the installation process. When the user clicks the Next button to submit registration information, the user is presented with the error.

CAUSE
This error occurs when the user's computer does not have the correct time/date set.

SOLUTION
Set the PC's time and date to the correct values. Please check the Windows Help File for further assistance with this. Once the time and date has been corrected please attempt the installation again.


Article Details
Article ID: 51
Created On: 15 Jun 2007 12:05 AM

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